Il forum italiano degli appassionati di torce elettriche e illuminazione

Oggi è 16/07/2018, 14:20

Olight Amazon Prime day

Tutti gli orari sono UTC + 1 ora [ ora legale ]


nitecore



Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 
Autore Messaggio
MessaggioInviato: 20/12/2017, 9:19 
Non connesso
Avatar utente

Iscritto il: 15/12/2011, 19:05
Messaggi: 19689

U
na noia ricorrente che ho riscontrato ultimamente è il fatto che diverse celle 18650
( soprattutto flat-top ) dopo meno di 20 ricariche presentino, cause ancora da chiarire,
il polo positivo rientrato nella sede fino a che... più che flat-top... son poi all'atto pratico
batterie senza più un polo usabile. Allora... l'unico modo è ricorrere a stagnatura e creare,
artigianalmente, un nuovo polo positivo piatto sporgente di 1 mm. che andrà a riprender
quello spessore utile per generar l'agognato contatto. Per tali celle non ho fatto sforzi
particolari nell'inserirle in qualcosa, non è stata generata una pressione più del dovuto
sul polo positivo, insomma secondo me il fatto è dovuto ad un " crollo " per intrinseche
debolezze strutturali ( spessori del polo troppo esili :roll: ).

Le celle 18650 con polo sporgente *piccolo* a me son sempre resistite a tutto, mentre le
flat-top con polo largo e piatto di solito mi hanno, prima o poi, dato dei problemi :roll: .



Immagine
Flat-top


Immagine
Button-top




E' capitato anche a voi ? :o :o :o Come avete rimediato ?

_________________
...Sentire la luce scorrere nelle proprie vene...


Top
 Profilo  
 
MessaggioInviato: 20/12/2017, 10:12 
Non connesso

Iscritto il: 12/06/2012, 0:40
Messaggi: 5856
Località: Genova
Si purtroppo è capitato anche a me in particolare con le flat top. Ricordo per esempio le Sanyo 18650 GA che hanno sofferto di questo problema. Per ora le uso così come sono. E' quasi impossibile ricreare la parte piana come era in principio.

_________________
-------------------------------------------------------


Top
 Profilo  
 
MessaggioInviato: 20/12/2017, 13:41 
Non connesso
Avatar utente

Iscritto il: 01/01/2013, 6:34
Messaggi: 789
Successo su svariate sony usandole nelle mod meccaniche da svapo, in quel caso anche se incassate funzionano comunque.

Mentre proprio ieri mi son accorto che una efest 10440 a cui avevo applicato tempo fa una goccia di stagno al positivo, ha perso liquido sciogliendo il neoprene che stava dentro la thrunite ti2...

Inviato dal mio EVA-L09 utilizzando Tapatalk


Top
 Profilo  
 
MessaggioInviato: 26/02/2018, 10:21 
Non connesso

Iscritto il: 14/01/2018, 11:35
Messaggi: 21
Anche a me è capitato ma le uso cosi come sono.....


Top
 Profilo  
 
MessaggioInviato: 27/02/2018, 20:04 
Non connesso
Avatar utente

Iscritto il: 24/02/2011, 15:23
Messaggi: 4446
Le ZL sc600 praticamente mi spiattellano le Sanyo che è un piacere con i pogo pin.
Io continuo a usarle visto che la deformazione si ferma a livelli accettabili.

Inviato dal mio SM-G935F utilizzando Tapatalk

_________________
Quando mi vedete così sono nelle vesti di Admin
Quando mi vedete così sono un utente come tutti.


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  


Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010