Wuben H1, sembrava perfetta MA....

Parliamo qui di torce Inc e Led
Avatar utente
Steve1960
Messaggi: 3324
Iscritto il: 31/10/2015, 14:59
Località: Roma

Re: Wuben H1, sembrava perfetta MA....

Messaggio da Steve1960 » 09/12/2020, 12:52

few218 ha scritto:
09/12/2020, 12:38
Eh, all'anno nuovo se lo ritrovo sotto le 100 euro lo prendo sicuro.
:ok: :anim_19:

:anim_32:
Meglio una torcia oggi che il buio domani...

few218
Messaggi: 4900
Iscritto il: 29/11/2014, 9:48
Località: LT

Re: Wuben H1, sembrava perfetta MA....

Messaggio da few218 » 11/12/2020, 20:57

Steve1960 ha scritto:
09/12/2020, 12:52
few218 ha scritto:
09/12/2020, 12:38
Eh, all'anno nuovo se lo ritrovo sotto le 100 euro lo prendo sicuro.
:ok: :anim_19:

:anim_32:
Multimetro nuovo arrivato, i 4,27v sono diventati 4,24v son sempre tantini. Domani penso proprio che avvio il reso.

few218
Messaggi: 4900
Iscritto il: 29/11/2014, 9:48
Località: LT

Re: Wuben H1, sembrava perfetta MA....

Messaggio da few218 » 14/12/2020, 12:26

Ulteriore aggiornamento: ho contattato un tizio che fa capo a wuben che non si limita a dirigere il negozietto amazon dando le risposte infiocchettate.
Mi ha risposto che avrebbe chiesto agli "ingenerI".

La risposta sulla batteria è stata "l'abbiamo impostata così, il PCB interviene a 4,30 ± 0,05V".

Per la ricarica che continua a 0,5A dopo che il led diventa blu ha detto che "è normale che la ricarica continua lentamente" quando:
1- a me 0,50A mi pare tutto tranne che una ricarica lenta, magari lo è rispetto ai 2A
2- da loro manuale la carica deve staccare quando l'indicatore diventa blu

Avatar utente
Steve1960
Messaggi: 3324
Iscritto il: 31/10/2015, 14:59
Località: Roma

Re: Wuben H1, sembrava perfetta MA....

Messaggio da Steve1960 » 15/12/2020, 15:36

few218 ha scritto:
14/12/2020, 12:26
Ulteriore aggiornamento: ho contattato un tizio che fa capo a wuben che non si limita a dirigere il negozietto amazon dando le risposte infiocchettate.
Mi ha risposto che avrebbe chiesto agli "ingenerI".

La risposta sulla batteria è stata "l'abbiamo impostata così, il PCB interviene a 4,30 ± 0,05V".

Per la ricarica che continua a 0,5A dopo che il led diventa blu ha detto che "è normale che la ricarica continua lentamente" quando:
1- a me 0,50A mi pare tutto tranne che una ricarica lenta, magari lo è rispetto ai 2A
2- da loro manuale la carica deve staccare quando l'indicatore diventa blu
I PCB sono tarati a 4,25 + o meno 0,5 Volt, cioè possono attivarsi tra 4,20 V e 4,30 V, questa tensione in più o in meno è relativa al fatto, che se una batteria già a 4,2 V riceve una corrente di carica di 2 A è più pericolosa di una batteria che già a 4,3 V riceve 0,2 A di carica, inoltre per attivarsi il PCB necessita che queste condizioni "anomale" non siano momentanee ma che stiano perdurando per un tot tempo "limite", oltre il quale la cella potrebbe essere pericolosa, comunque le celle serie oltre al PCB hanno anche protezioni fisiche loro, il problema della ricarica nella torcia è che questa avviene in un ambiente a tenuta, quindi eventuali gas prodotti, non hanno una via naturale di sfogo, ma fanno aumentare la pressione del cilindro stagno, quindi se la pressione sale oltre il limite di tenuta meccanica della torcia, la parte più debole nella migliore delle ipotesi si apre "delicatamente" e permette la fuoriuscita dei gas, nelle peggiori delle ipotesi quando la torcia è molto robusta se arriva al punto di rottura, questa non è tanto "delicata" e i frammenti sparati via possono risultare un "tantino" pericolosi, ma stiamo parlando di situazioni "estreme", la cui percentuale di probabilità che avvengano sono molto remote... ;)

Correnti a fine carica di 0,1/0,2 A sono da considerarsi come carica di mantenimento, solo charger di una certa qualità permettono di scegliere la corrente di "fine" carica, corrente cioè che una volta raggiunta è il "limite" per interrompere la carica, qualsiasi torcia con ricarica interna o charger normale, quando si accende il "coso" fatto apposta per "indicare", che la soglia di carica preimpostata è stata raggiunta, continua a erogare corrente, fino a quando la cella "stabilizzandosi" di suo, non assorbe più corrente, in pratica nella maggior parte dei dispositivi di ricarica è la cella stessa a "decidere" quando non assorbire più corrente, correnti superiori a 0,2 A sono "anomale" e quindi non le considererei carica di mantenimento, comunque non capisco tutto questo "accanimento" è chiaro che la H1 in questione non funziona come si deve, anche chiedere spiegazioni, che senso ha, si vuole per forza sostenere che tutte le H1 funzionano così, senza considerare che magari è solo il proprio esemplare a essere "difettoso", le mie funzionano bene, quindi già la casistica è sfavorevole alla tesi che tutte funzionano "male"... :incomprensione:
Meglio una torcia oggi che il buio domani...

few218
Messaggi: 4900
Iscritto il: 29/11/2014, 9:48
Località: LT

Re: Wuben H1, sembrava perfetta MA....

Messaggio da few218 » 15/12/2020, 15:54

Steve1960 ha scritto:
15/12/2020, 15:36
comunque non capisco tutto questo "accanimento"
Esaurimento :stralol:

Semplicemente sto analizando tutto l'analizzabile prima di effettuare il reso. Doveva essere un regalo ma il compleanno è passato da un pezzo e quindi ci sto giocando più del previsto.
Ho anche colto la palla al balzo per vedere come si comportava la casa madre ma non mi ha fatto una buonissima impressione. :anim_32:

Avatar utente
Steve1960
Messaggi: 3324
Iscritto il: 31/10/2015, 14:59
Località: Roma

Re: Wuben H1, sembrava perfetta MA....

Messaggio da Steve1960 » 15/12/2020, 16:21

few218 ha scritto:
15/12/2020, 15:54
Semplicemente sto analizando tutto l'analizzabile prima di effettuare il reso. Doveva essere un regalo ma il compleanno è passato da un pezzo e quindi ci sto giocando più del previsto.
Ho anche colto la palla al balzo per vedere come si comportava la casa madre ma non mi ha fatto una buonissima impressione. :anim_32:
A quest'ora ne avevi prese e rimandate indietro 3 nel frattempo, comunque non è solo la Wuben a essere così, ribadisco, a volte capita di parlare con qualcuno al call center un po', ma proprio poco addentro alle questioni tecniche, quei "pochi", che capiscono di torce, stanno facendo il loro lavoro, non hanno tempo per parlare con i clienti, non è che se telefoni alla Ferrari parli con un ingegnere progettista, al più se ti va bene "interloquisci" con un "Impiegato" abbonato a Quattroruote, non so se mi sono capito, prova a chiamare l'Acebeam, non è che parli con il signor Ace oppure Beam, al limite ti fanno parlare con mister Bean, come mister Bean non parla, certe volte se devi dire una ca**ata è meglio stare zitti... :14: :14: :14:
Meglio una torcia oggi che il buio domani...

few218
Messaggi: 4900
Iscritto il: 29/11/2014, 9:48
Località: LT

Re: Wuben H1, sembrava perfetta MA....

Messaggio da few218 » 15/12/2020, 18:09

Steve1960 ha scritto:
15/12/2020, 16:21
few218 ha scritto:
15/12/2020, 15:54
Semplicemente sto analizando tutto l'analizzabile prima di effettuare il reso. Doveva essere un regalo ma il compleanno è passato da un pezzo e quindi ci sto giocando più del previsto.
Ho anche colto la palla al balzo per vedere come si comportava la casa madre ma non mi ha fatto una buonissima impressione. :anim_32:
A quest'ora ne avevi prese e rimandate indietro 3 nel frattempo, comunque non è solo la Wuben a essere così, ribadisco, a volte capita di parlare con qualcuno al call center un po', ma proprio poco addentro alle questioni tecniche, quei "pochi", che capiscono di torce, stanno facendo il loro lavoro, non hanno tempo per parlare con i clienti, non è che se telefoni alla Ferrari parli con un ingegnere progettista, al più se ti va bene "interloquisci" con un "Impiegato" abbonato a Quattroruote, non so se mi sono capito, prova a chiamare l'Acebeam, non è che parli con il signor Ace oppure Beam, al limite ti fanno parlare con mister Bean, come mister Bean non parla, certe volte se devi dire una ca**ata è meglio stare zitti... :14: :14: :14:
Si si è vero ma un pò mi fanno innervosire le risposte rassicuranti con il solito "tutt'apposto". Se al posto mio, che un briciolo ci capisco, ci capitava un completo nabbo non oso immaginare a quali pericoli poteva andava incontro.

Avatar utente
Steve1960
Messaggi: 3324
Iscritto il: 31/10/2015, 14:59
Località: Roma

Re: Wuben H1, sembrava perfetta MA....

Messaggio da Steve1960 » 15/12/2020, 20:18

few218 ha scritto:
15/12/2020, 18:09
Si si è vero ma un pò mi fanno innervosire le risposte rassicuranti con il solito "tutt'apposto". Se al posto mio, che un briciolo ci capisco, ci capitava un completo nabbo non oso immaginare a quali pericoli poteva andava incontro.
Con tutti i "fenomeni" alla guida che incontri sulla Pontina quando vieni a Roma, ti preoccupi dei nabbi con le torce in mano, pensa gli scemi al volante quanti danni fanno veramente, eppure di patenti "strappate" non è che se ne sente tanto parlare... :stralol: :stralol: :stralol:
Meglio una torcia oggi che il buio domani...

few218
Messaggi: 4900
Iscritto il: 29/11/2014, 9:48
Località: LT

Re: Wuben H1, sembrava perfetta MA....

Messaggio da few218 » 15/12/2020, 20:42

Steve1960 ha scritto:
15/12/2020, 20:18
few218 ha scritto:
15/12/2020, 18:09
Si si è vero ma un pò mi fanno innervosire le risposte rassicuranti con il solito "tutt'apposto". Se al posto mio, che un briciolo ci capisco, ci capitava un completo nabbo non oso immaginare a quali pericoli poteva andava incontro.
Con tutti i "fenomeni" alla guida che incontri sulla Pontina quando vieni a Roma, ti preoccupi dei nabbi con le torce in mano, pensa gli scemi al volante quanti danni fanno veramente, eppure di patenti "strappate" non è che se ne sente tanto parlare... :stralol: :stralol: :stralol:
eh ma i punti a groviera non è che aiutano più di tanto :stralol:

Avatar utente
AlVescu
Messaggi: 1189
Iscritto il: 24/12/2018, 17:25
Località: Gattinara (VC)

Re: Wuben H1, sembrava perfetta MA....

Messaggio da AlVescu » 02/03/2021, 15:45

Dunque, la discussione è di un paio di mesi fa abbondanti, ma la H1 l'ho comprata solo adesso.
Premetto che si tratta della prima carica.
La batteria, infilata nello Skyrc, segnava 3,82V. Messa in carica USB, questa si è subito stabilizzata a 880mA. Quando il led di controllo è diventato blu il tester USB dichiarava ancora il passaggio di 0,6A in lenta ma graduale discesa (durata mezz'oretta circa).
Naturalmente ho fatto da balia controllando sovente la temperatura ed ho notato che anche questa calava, sebbene lentamente.
Appena il tester ha segnato zero ho estratto la batteria (fredda) e l'ho subito portata allo Skyrc che ha sentenziato 4,22V.
Alla fine i numeri mi stanno bene, ma quel che inganna è l'accensione prematura del led di fine carica.
Secondo il mio testerino, dal momento in cui si è acceso il segnale a quello del fine carica reale, sono transitati ancora 230mA.

Rispondi