[Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Parliamo qui di torce Inc e Led
Avatar utente
lock
Messaggi: 963
Iscritto il: 05/03/2015, 15:33

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da lock » 09/03/2018, 19:02

wawe ha scritto:
Steve1960 ha scritto:La torcia te l'hanno "recapitata" per la recensione o l'hai acquistata? Perché se sul pacco c'è scritto omaggio è un discorso, se no è da preventivare la possibile, anzi quasi certa "sdoganatura", visto che il vettore è DHL,
:ok: Confermo, ho fatto due ordini e ho pagato la dogana.
Una curiosità oltre all' iva quali sono gli altri oneri doganali che applicano?

Inviato dal mio LG-D802 utilizzando Tapatalk

ro.ma.
Messaggi: 6000
Iscritto il: 12/06/2012, 0:40
Località: Genova

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da ro.ma. » 09/03/2018, 20:10

Se vedi quello che ho pagato io per la Fenix PD 35 TAC (mercatino) ti rendi conto all'incirca della spesa.
-------------------------------------------------------

Avatar utente
lock
Messaggi: 963
Iscritto il: 05/03/2015, 15:33

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da lock » 09/03/2018, 20:11

ro.ma. ha scritto:Se vedi quello che ho pagato io per la Fenix PD 35 TAC (mercatino) ti rendi conto all'incirca della spesa.
ImmagineImmagine

Inviato dal mio LG-D802 utilizzando Tapatalk

Avatar utente
P.P.
Messaggi: 19696
Iscritto il: 15/12/2011, 19:05

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da P.P. » 13/03/2018, 16:42


G
razie per la bella recensione, esauriente e ricca di belle fotografie.
I filetti arrivano davvero ben lubrificati (probabilmente mediante nyogel)
Sembrerebbe di sì, dall'alone violaceo che si nota.

Un plauso per i molti schemi di runtime : a compilarli ci si impiega davvero un'infinità
di tempo... questo lo capisce solo chi li fa :asd: .
...Sentire la luce scorrere nelle proprie vene...

Avatar utente
Hunter00
Messaggi: 546
Iscritto il: 12/06/2013, 23:00
Località: Como

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da Hunter00 » 24/03/2018, 17:30

Ciao a tutti.
Ho un problema con una Wizard v3 regalata ad un amico. La torcia non si accende più, solo svitando e riavvitando il til cup resta accesa per circa un secondo, si spegne e poi non da alcun segno di vita. Ho provato a cambiare batteria ma il risultato è sempre lo stesso. Qualcuno sa come si può risolvere il problema? Grazie

Avatar utente
Hunter00
Messaggi: 546
Iscritto il: 12/06/2013, 23:00
Località: Como

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da Hunter00 » 28/03/2018, 14:59

Hunter00 ha scritto:Ciao a tutti.
Ho un problema con una Wizard v3 regalata ad un amico. La torcia non si accende più, solo svitando e riavvitando il til cup resta accesa per circa un secondo, si spegne e poi non da alcun segno di vita. Ho provato a cambiare batteria ma il risultato è sempre lo stesso. Qualcuno sa come si può risolvere il problema? Grazie
Nessuno sa darmi qualche suggerimento?

few218
Messaggi: 4118
Iscritto il: 29/11/2014, 10:48
Località: LT

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da few218 » 28/03/2018, 15:29

Hunter00 ha scritto:
Hunter00 ha scritto:Ciao a tutti.
Ho un problema con una Wizard v3 regalata ad un amico. La torcia non si accende più, solo svitando e riavvitando il til cup resta accesa per circa un secondo, si spegne e poi non da alcun segno di vita. Ho provato a cambiare batteria ma il risultato è sempre lo stesso. Qualcuno sa come si può risolvere il problema? Grazie
Nessuno sa darmi qualche suggerimento?
Succede qualcosa se fai il "famoso" pigia-svita-avvita-rilascia?

Avatar utente
XM-L2_U2
Messaggi: 1449
Iscritto il: 20/07/2013, 17:07
Località: Arezzo

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da XM-L2_U2 » 28/03/2018, 16:02

few218 ha scritto:
Hunter00 ha scritto:
Hunter00 ha scritto:Ciao a tutti.
Ho un problema con una Wizard v3 regalata ad un amico. La torcia non si accende più, solo svitando e riavvitando il til cup resta accesa per circa un secondo, si spegne e poi non da alcun segno di vita. Ho provato a cambiare batteria ma il risultato è sempre lo stesso. Qualcuno sa come si può risolvere il problema? Grazie
Nessuno sa darmi qualche suggerimento?
Succede qualcosa se fai il "famoso" pigia-svita-avvita-rilascia?
Modalità tattica???
Tutte mie le lucine! Tutte mie le lucine!
Nitecore Fenix Zebra Armytek Petzl Acebeam Thrunite

Avatar utente
XM-L2_U2
Messaggi: 1449
Iscritto il: 20/07/2013, 17:07
Località: Arezzo

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da XM-L2_U2 » 28/03/2018, 16:02

Hunter00 ha scritto:
Hunter00 ha scritto:Ciao a tutti.
Ho un problema con una Wizard v3 regalata ad un amico. La torcia non si accende più, solo svitando e riavvitando il til cup resta accesa per circa un secondo, si spegne e poi non da alcun segno di vita. Ho provato a cambiare batteria ma il risultato è sempre lo stesso. Qualcuno sa come si può risolvere il problema? Grazie
Nessuno sa darmi qualche suggerimento?
Che batterie stai utilizzando?
Tutte mie le lucine! Tutte mie le lucine!
Nitecore Fenix Zebra Armytek Petzl Acebeam Thrunite

Avatar utente
Hunter00
Messaggi: 546
Iscritto il: 12/06/2013, 23:00
Località: Como

Re: [Discussione] - Armytek Wizard Pro Magnet Usb - XHP50 Warm

Messaggio da Hunter00 » 28/03/2018, 16:31

Non è in modalità tattica, si accende per un secondo solo avvitando. Se premo o tengo premuto non si accende. Ha la sua batteria marchiata “armytek” ma ho provato anche con le mie eagletach e panasonic senza risultati. Provato anche il famoso svita avvita. Nulla cambia

Rispondi