Jetbeam rrt15 non funziona pulsante posteriore

Non sempre son tutte rose e fiori. Scrivete qui le vostre esperienze negative.
Rispondi
Andrea80
Messaggi: 5
Iscritto il: 17/07/2017, 11:14

Jetbeam rrt15 non funziona pulsante posteriore

Messaggio da Andrea80 » 17/07/2017, 11:27

Volevo sapere come posso ovviare a questo problema: ho ricevuto la torcia rrt15 jetbeam con la molla che fa da connettore staccata, ora l'ho rimessa in sede pero il pulsante posteriore on-off non funziona, va solo in on ruotando la ghiera.
All'interno del fusto ho trovato anche una mollettina molto piu piccola, che sia quella che causa il problema?
Se si come va montata?
Grazie.

Aggiornamento: ho capito dova va la mollettina, all'interno della molla di contatto.
Pero il pulsante non funziona comunque.
Che debba provare a cambiare il pulsante con quello di riserva?

ro.ma.
Messaggi: 6040
Iscritto il: 12/06/2012, 0:40
Località: Genova

Re: Jetbeam rrt15 non funziona pulsante posteriore

Messaggio da ro.ma. » 18/07/2017, 16:20

Non ho la RRT-15 ma dalla rete ho tirato giù una foto e la molla nel tailcap dovrebbe essere così:
Immagine 1.jpg
Fai delle prove. :)
-------------------------------------------------------

Andrea80
Messaggi: 5
Iscritto il: 17/07/2017, 11:14

Re: Jetbeam rrt15 non funziona pulsante posteriore

Messaggio da Andrea80 » 11/12/2017, 15:45

Grazie in ritardo!
Sono riuscito a montare il pulsante e contatto in maniera corretta, solo che non funziona ancora, credo che qualche parte dell'assemblaggio della molla che serve per fare contatto sia staccata da un punto dove dovrebbe toccare...faro altre prove ma la vedo dura.se qualcuno sa come aiutarmi...

Andrea80
Messaggi: 5
Iscritto il: 17/07/2017, 11:14

Re: Jetbeam rrt15 non funziona pulsante posteriore

Messaggio da Andrea80 » 16/02/2018, 1:12

Nonostante le abbia provate tutte, non riesco ancora a far funzionare il pulsante posteriore della rrt15...
Rimane sempre in on anche se lo scatto funziona correttamente.

Andrea80
Messaggi: 5
Iscritto il: 17/07/2017, 11:14

Re: Jetbeam rrt15 non funziona pulsante posteriore

Messaggio da Andrea80 » 18/02/2018, 11:33

Sistemata!ora funziona correttamente! :flash:

Avatar utente
start90a
Messaggi: 3011
Iscritto il: 27/09/2014, 10:58
Località: UD

Re: Jetbeam rrt15 non funziona pulsante posteriore

Messaggio da start90a » 18/02/2018, 12:18

Andrea80 ha scritto:Sistemata!ora funziona correttamente! :flash:
Quale si è rivelato il problema alla fine?

Rispondi