problema con imalent dt35 • Cpfitalia
 
 
Il forum italiano degli appassionati di torce elettriche e illuminazione

Oggi è 15/08/2018, 3:18

Tutti gli orari sono UTC + 1 ora [ ora legale ]


nitecore



Apri un nuovo argomento Rispondi all’argomento  [ 9 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: problema con imalent dt35
MessaggioInviato: 27/04/2018, 11:05 
Non connesso
Avatar utente

Iscritto il: 08/11/2015, 17:06
Messaggi: 390
un saluto a tutti, ho scritto un altro post nella sezione apposita ma non ho ricevuto risposte, spero di avere consigli qui in quanto sono molto preoccupato.
vi spiego il mio problema, ho acquistato un imalent dt35 da un mese scarso, dopo diverse volte ho notato dal display che la tensione delle batterie insolitamente oscillava di molto e a volte si scaricavano subito, con la luce che "sfarfalleggiava", per poi ritornare alla norma, questo fino ieri sera, quando è accaduto una cosa molto strana e ben piu grave, dopo averla usata poco per dei rapidi controlli con tensione a 3.50 circa, la spengo e la metto in camera, dopo un ora circa vado a toccare la torcia e mi accorgo che è bollente, o cmq molto calda, (la torcia era spenta da piu' di un ora, com'e possibile??) cosi' vado ad accenderla e le batterie erano scariche a 3.15, con il display che segnava l'icona batteria scarica, ma soprattutto cosa piu grave uno dei 4 led non si accende, è spento....
ora sto caricando le batterie con il caricabatterie e faccio un ultimo tentativo per vedere se si riaccende il led anche se ho un po di timore dopo il surriscaldamento di ieri, anche se sono cmq protette...
sono molto preoccupato, credo che o la torcia o le batterie siano difettose, perche' uno dei 4 led non funziona?
aiutatemi, che cosa posso fare?, per voi dovrei rimandarla indietro in garanzia?
:facepalm: :facepalm: :(

_________________
imalent dt35, fenix ld60, thrunite tn32 ut, thrunite tn36ut, haikelite sc02


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema con imalent dt35
MessaggioInviato: 27/04/2018, 12:38 
Non connesso
Avatar utente

Iscritto il: 27/09/2014, 10:58
Messaggi: 2984
Località: UD
È difficile dall'altra parte dello schermo fare una diagnosi precisa, perciò mi limito a consigliare di attivare il processo con il servizio clienti del negozio dove l'hai acquistata. Se era calda dopo un'ora dallo spegnimento probabilmente c'è un corto da qualche parte...le batterie pur protette evitano solo correnti di corto circuito altissime ma il corto rimane.


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema con imalent dt35
MessaggioInviato: 27/04/2018, 13:10 
Non connesso
Avatar utente

Iscritto il: 08/11/2015, 17:06
Messaggi: 390
si, era molto calda dopo un ora circa dallo spegnimento e poco dopo un led era spento, ora sto ricaricando le batterie, ma quindi tu mi consigli di non riaccenderla? volevo provare con le batterie cariche un ultimo test prima di procedere...
l'ho presa da gearbest cmq...

_________________
imalent dt35, fenix ld60, thrunite tn32 ut, thrunite tn36ut, haikelite sc02


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema con imalent dt35
MessaggioInviato: 27/04/2018, 15:07 
Non connesso
Avatar utente

Iscritto il: 27/09/2014, 10:58
Messaggi: 2984
Località: UD
Il mio consiglio a distanza è di estrarre le batterie dalla torcia se possibile...


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema con imalent dt35
MessaggioInviato: 27/04/2018, 15:26 
Non connesso
Avatar utente

Iscritto il: 08/11/2015, 17:06
Messaggi: 390
infatti stanotte le ho tenute fuori... ma prima di procedere col cambio o reso vorrei fare un ultimo test con le batterie cariche, onde escludere ogni dubbio, a meno che fosse un problema delle batterie e non della torcia... :roll:

_________________
imalent dt35, fenix ld60, thrunite tn32 ut, thrunite tn36ut, haikelite sc02


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema con imalent dt35
MessaggioInviato: 27/04/2018, 21:18 
Non connesso
Avatar utente

Iscritto il: 08/11/2015, 17:06
Messaggi: 390
niente... ho caricato le batterie al massimo ma il led non va, è andato, sicuramente come hai detto tu c'è stato un corto circuito o dal led stesso o da un altra parte che ha bruciato il led...
la torcia è difettosa... :cry: :facepalm:
ora procedo con la segnalazione e la sostituzione essendo in garanzia...

_________________
imalent dt35, fenix ld60, thrunite tn32 ut, thrunite tn36ut, haikelite sc02


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema con imalent dt35
MessaggioInviato: 27/04/2018, 23:09 
Non connesso
Avatar utente

Iscritto il: 27/09/2014, 10:58
Messaggi: 2984
Località: UD
Preparati già psicologicamente a fare uno o più video del problema.


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema con imalent dt35
MessaggioInviato: 28/04/2018, 0:29 
Non connesso
Avatar utente

Iscritto il: 08/11/2015, 17:06
Messaggi: 390
faro' qualche foto... pero' mi piange il cuore a vedere una torcia del genere rotta... :cry:

_________________
imalent dt35, fenix ld60, thrunite tn32 ut, thrunite tn36ut, haikelite sc02


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema con imalent dt35
MessaggioInviato: 07/06/2018, 13:51 
Non connesso
Avatar utente

Iscritto il: 08/11/2015, 17:06
Messaggi: 390
rieccomi qua a riesumare il post dopo i problemi avuti con la precedente torcia, ora vi spiego, ho attivato il servizio clienti gearbest dopo aver constatato che la precedente torcia era difettosa, dopo numerose mail mi hanno autorizzato la sostituzione della torcia cosi' gliel'ho mandata quella difettosa e anche molto velocemente in 10 giorni scarsi circa mi hanno rispedito ieri una nuova imalent dt35.
come l'ho accesa e provata sono rimasto allibito in quanto per un attimo ha ripresentato lo stesso problema che avevo nell'altra poco prima che si verificasse il corto circuito, cioe' dopo che l'ho messa al turbo la luce sfarfallava e era di debole intensita' e il voltaggio delle batterie nel display scendeva e saliva repentinamente, dopo questo episodio non ci ha piu' fatto.
ora sinceramente non mi spiego questa cosa, mi sono venuti mille dubbi, in quanto un modello difettoso puo' capitare, ma che dopo uno difettoso me ne ricapiti un altro con gli stessi difetti mi sembra troppo, e se anche questa dopo un po mi andasse in corto circuito come l'altra?
ma prima di spedirle non le testano? oppure puo' essere semplicemente qualche contatto sporco e il corto circuito dell'altro modello era un caso a parte...
scusate la lunghezza ma sono preoccupato e non mi spiego...
qualcuno che possiede questa torcia ha riscontrato gli stessi problemi?
:roll:

_________________
imalent dt35, fenix ld60, thrunite tn32 ut, thrunite tn36ut, haikelite sc02


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 9 messaggi ] 

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  


Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010