Torcia che "ticchetta"

Non sempre son tutte rose e fiori. Scrivete qui le vostre esperienze negative.
Rispondi
Faendal
Messaggi: 475
Iscritto il: 30/11/2013, 10:48

Torcia che "ticchetta"

Messaggio da Faendal » 08/01/2019, 9:32

Ieri mi sono arrivate queste
Immagine
Torce fantastiche, anche se la qualità costruttiva lascia a desiderare, le alettature hanno spigoli vivi quasi taglienti e una delle due aveva uno dei piedini della lente rotto, perchè chi l'ha montata ha messo una delle 3 vitine che fissano la scheda nel foro dove doveva infilarsi il piede della lente. Comunque funzionano senza problemi.

Unico problema, una delle due produce uno strano "ticchettio". Ci si è messa dopo pochi minuti che l'ho accesa per la prima volta con una 30T (prima ho provato con una VTC6 con l'adattatore, e non lo faceva). Dopo qualche minuto di ticchettio frequente è diventata più silenziosa ma continua a produrre dei "click" a intervalli di qualche minuto. I click si arrestano se disconnetto la batteria, ovviamente. La torcia continua a funzionare correttamente. L'ho aperta e non ho notato nulla di insolito. Devo preoccuparmi?

abreyu1
Messaggi: 215
Iscritto il: 25/10/2016, 14:33

Re: Torcia che "ticchetta"

Messaggio da abreyu1 » 08/01/2019, 9:55

si, potrebbero esserci problemi al driver del led. Chiedi la sostituzione...

Avatar utente
lock
Messaggi: 1539
Iscritto il: 05/03/2015, 14:33

Re: Torcia che "ticchetta"

Messaggio da lock » 08/01/2019, 10:21

hai notato se gli intervalli sono regoalari? o se succede solo ai livelli alti?

Inviato dal mio MI 8 utilizzando Tapatalk


Faendal
Messaggi: 475
Iscritto il: 30/11/2013, 10:48

Re: Torcia che

Messaggio da Faendal » 08/01/2019, 10:56

lock ha scritto:
08/01/2019, 10:21
hai notato se gli intervalli sono regoalari? o se succede solo ai livelli alti?
No gli intervalli non sono regolari. Se la sparo al turbo si mette presto a ticchettare rapidamente per poi andare rallentando, sembra proprio la dilatazione termica, ma se disconnetto la batteria si arresta... potrebbe essere comunque che si tratti della dilatazione termica, e l'altro click che sento ogni tanto ai livelli bassi me lo starò sognando io.
L'altra ad un certo punto aveva smesso di funzionare correttamente l'interfaccia, ma è tornata a posto disconnettendo la batteria.
Tutto questo nei primi 10 minuti di utilizzo... :idea:

Avevo letto anche che le 30T potrebbero essere troppo potenti per queste torce... al momento però non ho altre 21700 da provare e che ci vadano dentro (già le 30T ci stanno al pelo)

Comunque secondo me queste torce compatte e ultrapotenti non possono essere fatte di alluminio, hanno bisogno di una massa grossa e altamente conduttiva per assorbire il calore. Le alettature pronunciate non servono a niente se non c'è una corrente d'aria per raffreddarle o se la temperatura esterna non è molto bassa. Scommetto che quando mi arriverà la D4 Ti verificherò che regge un livello massimo più elevato rispetto alla E07. La E07 parte a circa il doppio dei lumen rispetto alla D4 con stesso led (quindi suppongo attorno ai 7000-7500) ma scende molto più rapidamente... la D4 mantiene un output relativamente costante nei primi 10 secondi. Potrebbe essere la diversa gestione termica più aggressiva... ma secondo me è semplicemente che la massa che la E07 pure ha in più rispetto alla D4, non concorre efficacemente ad assorbire il calore

megaboss
Amministratore
Messaggi: 118
Iscritto il: 12/03/2009, 10:16

Re: Torcia che "ticchetta"

Messaggio da megaboss » 08/01/2019, 11:43

Spostato nella sezione corretta

Faendal
Messaggi: 475
Iscritto il: 30/11/2013, 10:48

Re: Torcia che "ticchetta"

Messaggio da Faendal » 08/01/2019, 12:02

Ops... sorry

Faendal
Messaggi: 475
Iscritto il: 30/11/2013, 10:48

Re: Torcia che "ticchetta"

Messaggio da Faendal » 10/01/2019, 9:30

Per chi interessasse, credo di aver concluso con un ragionevole grado di sicurezza che il ticchettio è dovuto alla dilatazione termica, probabilmente al contatto tra acciaio e alluminio, infatti lo ha fatto anche senza batteria. Era difficile accorgersene perchè prendendo in mano la torcia per svitare il tailcap la presenza della mano era sufficiente a coprire il lieve rumore. E il click che sentivo ogni tanto da spenta era la mia lampada da scrivania che è rotta :asd: non la torcia

Per cui forse la qualità costruttiva non è così male, anche se rimane l'errore di montaggio del piedino della lente rotto in una delle due, e nell'altra dei frammenti di alluminio che vagano tra la scheda coi led e la lente... e non riesco più a smontare la lente perchè ho stretto troppo il bezel

Eventualmente se avrò tempo farò una breve recensione, la torcia ha prestazioni soprendenti... Certo è più voluminosa della D4 e pesa circa il doppio ma, non solo produce il doppio dei lumen all'accensione, ma soprattutto, dopo 45"-1 minuto si stabilizza su un livello 4 volte più alto! La D4 dopo 45" è ormai scesa a 600 Lumen mentre questa rimane sui 2500 lumen continuando a calare ma molto più lentamente, per poi stabilizzarsi dopo 3 minuti attorno a 1000.

Rispondi