Possibile problema con Fenix BC30

Non sempre son tutte rose e fiori. Scrivete qui le vostre esperienze negative.
ginetto
Messaggi: 43
Iscritto il: 19/09/2017, 16:57
Località: Lombardia

Possibile problema con Fenix BC30

Messaggio da ginetto » 16/01/2018, 18:27

Dico possibile perche' non ho capito se si e' trattato di malfunzionamento oppure se e' un comportamento "normale".

Questa sera, venendo a casa in bici con temperature sui 2-3 gradi, non mi funzionavano piu' i livelli.
La prima volta che l'ho accesa, dopo una decina di minuti che ero in giro, tutti e 4 i livelli erano disponibili e l'ho messa sul minimo.
Poi, dopo altri 20 minuti circa, facendo buio, volevo alzarla di livello ma premendo il tasto non succedeva nulla.
Soltanto tenendo premuto per un paio di secondi si spegneva.
Alla riaccensione, provando e riprovando a premere il pulsante (l'avrò premuto almeno 50 volte...) e' rimasta sul livello medio senza la possibilità ne' di alzare ne' di abbassare livello.
Il burst mode a pulsante funzionava regolarmente.

Ho pensato o ad una rottura o che il freddo avesse bloccato i circuiti ma mi pare strano.

Quando sono arrivato a casa, ho portato la torcia dentro e dopo un po' ho provato e tutti i 4 livelli sono presenti in sequenza normalmente.

Tutto normale o qualcosa ha fatto cilecca?

grazie per le eventuali risposte.

Avatar utente
start90a
Messaggi: 3029
Iscritto il: 27/09/2014, 10:58
Località: UD

Re: Possibile problema con Fenix BC30

Messaggio da start90a » 16/01/2018, 19:33

Non mi intendo di elettronica e circuito ma qualcuno potrebbe smentire in caso la mia ipotesi da ignorante. Un po' di condensa sui componenti interni potrebbe dare questo strano comportamento? Dico questo perché se scrivi che in ambiente interno si è ripresa non dovrebbe essere niente di fisico, ne immagino la temperatura possa influire a tal punto sui circuiti.

Era stata tenuta in un ambiente ricco di umidità relativa o Comunque ad un punto di rugiada molto superiore ai 2 3 gradi citati?

ginetto
Messaggi: 43
Iscritto il: 19/09/2017, 16:57
Località: Lombardia

Re: Possibile problema con Fenix BC30

Messaggio da ginetto » 16/01/2018, 20:39

Sono partito un paio d'ore prima di accendere la torcia e per tutto tale tempo, la bici e' stata all'esterno.
La temperatura, quando sono partito era sui 5-6 gradi poi col tramonto e' scesa.

La torcia e le batterie, quando non usate, le tengo in casa.

Avatar utente
start90a
Messaggi: 3029
Iscritto il: 27/09/2014, 10:58
Località: UD

Re: Possibile problema con Fenix BC30

Messaggio da start90a » 16/01/2018, 20:48

Allora oggi qui da ma non è particolarmente umido, per cui per ipotesi immagino lo stesso da te
Se quello che ho ipotizzato dovesse essere corretto allora il problema potrebbe essere che hai una casa piuttosto umida, poi uscendo va in condensazione. Prova a lasciarla se puoi e non temi di perderla in un ambiente in cui vi sia un minimo di ricambio d'aria. Per esempio un garage separato anche non riscaldato purché non vada a temperatura prossima allo 0 al mattino.

Ripetere la prova per avere conferma.

Avatar utente
guagua
Messaggi: 575
Iscritto il: 21/01/2013, 15:46

Re: Possibile problema con Fenix BC30

Messaggio da guagua » 16/01/2018, 21:11

Mi era capitato con la predator in una notturna con tempera sotto lo zero di un po'.... Potrebbe essere che con il cambio temperatura il lubrificante cambia consistenza e va a fare "falsi contatti"?
Anche nel mio caso era scomparso il malfunzionamento con la torcia riportata a temperature ordinarie, comunque poi avevo pulito tutti i contatti e il problema non è più riapparso.
Vero che la tua ha una specie di cassettino porta batterie, magari ci sono residui di fabbrica
Mag 2aa-Mag 2d/4d -xl100-xl200-Mag Tac-Zl h600 -Zl sc600 mk II-Zl sc52-Zl h52-Zl h602-ET G25C2 mk II-ET SX25L3 MTG-Predator V2-Predator 2.5 warm-A1/C1 del forum-Wizard 1.5 w-Dobermann w- TK75-Novatac 120p-Predator v3 xpl hi-Barracuda xpl hi-ET tx25c nw

ginetto
Messaggi: 43
Iscritto il: 19/09/2017, 16:57
Località: Lombardia

Re: Possibile problema con Fenix BC30

Messaggio da ginetto » 17/01/2018, 13:43

Da quello che mi dite quindi non dovrebbe essere un problema da garanzia; la torcia ha un paio di mesi di vita.

Vedro' di fare un po' di controlli e prove.
Grazie!

Fenix
Messaggi: 72
Iscritto il: 16/10/2017, 11:08
Località: FI

Re: Possibile problema con Fenix BC30

Messaggio da Fenix » 17/01/2018, 13:48

l'unico punto dove è possibile che la condensa crei problemi è proprio il jack del burst... prova senza quello, io la uso sempre in estate e non ho mai riscontrato problemi simili

ginetto
Messaggi: 43
Iscritto il: 19/09/2017, 16:57
Località: Lombardia

Re: Possibile problema con Fenix BC30

Messaggio da ginetto » 17/01/2018, 21:04

Mentre provavo a farla funzionare, ho anche provato a togliere il jack del burst e ha continuato a non funzionare.
Il burst in se' ha sempre funzionato, premendo il tastino la torcia sparava a 1800. Per il resto era ferma a meta'.
Tutto questo mentre pedalavo. L'unica cosa che funzionava premendo il tasto sulla torcia, era lo spegnimento e la riaccensione tenendo premuto il tasto per circa 2 secondi.

Avatar utente
start90a
Messaggi: 3029
Iscritto il: 27/09/2014, 10:58
Località: UD

Re: Possibile problema con Fenix BC30

Messaggio da start90a » 17/01/2018, 22:08

Perché la condensa avverrebbe solo in quel punto?
Tempo indietro pensavo che le torce in formato classico avessero una testa sigillata rispetto anche al vano batterie stesso, mentre mi è stato fatto notare che comunque dei trafilamenti ci sono comunque..
Da cui presumo che questa sia ancora meno a tenuta rispetto per esempio ad una filettatura o una saldatura.

ginetto
Messaggi: 43
Iscritto il: 19/09/2017, 16:57
Località: Lombardia

Re: Possibile problema con Fenix BC30

Messaggio da ginetto » 18/01/2018, 1:40

Se guardi dentro al vano batterie vedi due vitine che fissano la parte dell'elettronica e delle lenti, c'e' una sorta di coperchio ed ai suoi lati si notano delle fessure tra di esso ed il corpo in alluminio.

Rispondi