Il forum italiano degli appassionati di torce elettriche e illuminazione

Oggi è 22/09/2017, 15:34
http://www.miboxer.com/

Tutti gli orari sono UTC + 1 ora [ ora legale ]


nitecore



Apri un nuovo argomento Rispondi all’argomento  [ 22 messaggi ]  Vai alla pagina Precedente  1, 2, 3
Autore Messaggio
MessaggioInviato: 11/01/2017, 18:00 
Non connesso

Iscritto il: 12/12/2016, 12:45
Messaggi: 6
no va bè...ho capito quale era il problema.... :stralol:

ho sbagliato a rimontare le due estremità (lato led e lato switch ) sul corpo originale della torcia, quindi montandoli al contrario ho "sbudellato le molle" e soprattutto non facevano contatto con la batteria! ora ho rimontato le estremità dalla parte giusta e funziona tutto :facepalm:

grazie comunque dell'aiuto (per le ultrafire fake)!


Top
 Profilo  
 
www.survivalshop.it
MessaggioInviato: 11/01/2017, 22:59 
Non connesso
Avatar utente

Iscritto il: 31/10/2015, 15:59
Messaggi: 1870
Località: Roma
:hicri:

_________________
Meglio una torcia oggi che il buio domani...


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 22 messaggi ]  Vai alla pagina Precedente  1, 2, 3

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Olight X7R




Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010