Il forum italiano degli appassionati di torce elettriche e illuminazione

Oggi è 27/04/2017, 1:33
http://www.miboxer.com/

Tutti gli orari sono UTC + 1 ora [ ora legale ]


nitecore



Apri un nuovo argomento Rispondi all’argomento  [ 23 messaggi ]  Vai alla pagina 1, 2, 3  Prossimo
Autore Messaggio
MessaggioInviato: 09/04/2017, 3:03 
Non connesso
Avatar utente

Iscritto il: 18/02/2014, 19:55
Messaggi: 775
Località: Catania
Cari amici, piuttosto contento del mio ultimo acquisto arrivatomi un paio di giorni fa ho portato con me , tutto il giorno nella tasca esterna del giubbotto , la Klarus Mi7 equipaggiata con una 14500 Xtar da 800mAh. E questo anche ieri.
Da ieri ad oggi l'ho usata alcune volte, all'occorrenza, con accensioni che non hanno superato i 4/5 min di uso continuo al livello massimo.
Ho notato che dopo circa 4 minuti la torcia non è poi così calda come ci si aspetterebbe.
Che sviluppi qualcosa in meno del dichiarato?
Non saprei. Con la prova del celling bounce con il luxmetro ho riscontrato valori simili a quelli letti per il livello da 500 lumen della Acebeam Ec50gen2 ( da non dimenticare che la geometria di fascio , per quanto simile nello spot , risulta molto più ampia nello spill della piccola Klarus).

Vengo ora alla motivazione principale per la quale vi scrivo.

Questa sera sono uscito da casa con la cella carica a 3,83V ed ho usato la torcia solo una volta , al livello massimo, per circa 20 secondi per illuminare una strada priva di illuminazione pubblica. La piccola si è comportata egregiamente riscuotendo grande successo e stupore tra i presenti. Quindi l'ho spenta e riposta nella tasca del giubbotto.
Rientrato a casa , circa mezz'ora dopo, metto la mano in tasca per prendere la torcia e riporla nell'armadietto assieme a tutte le sue amiche ed ecco che arriva l'amara sorpresa.
La torcia è scottante!! La esco rapidamente dalla tasca e mi rendo conto che è accesa, chiaramente al livello massimo, ma che quest'ultimo sembrava essere "stanco". L'ho quindi immediatamente spenta ed ho tolto la cella che ho provveduto tempestivamente a testare con il multimetro leggendo un voltaggio residuo di 3,51 volt. Ho quindi reinserito la cella ed ho provveduto a richiedere , con il triplo click, il controllo della autonomia residua e la torcia mi ha risposto con 2 lampi su 3. Ho infine provato a rimisurare i Lux con il solito celling bounce leggendo un valore corrispondente a circa 450 lumen .

Premesso tutto quanto fin qui , giungo alle domande:

1. Ritenete che possa aver fatto danni alla torcia od alla cella?
2. La torcia non ha stepdown ,dal livello massimo al medio o ad un livello fantasma , temporizzato?
3. Se la risposta alla domanda 2 fosse "no" è inevitabile chiedere: come funziona quindi la protezione termica?
4. Siamo certi che funziona correttamente visto che era quasi scottante??

Vi ringrazio per l'attenzione e per le risposte che vorrete darmi.
[u]

_________________
FAVOUR:FLT20LY*FENIX:Tk15-Tk35-E11*LED LENSER:SEO5*NITECORE:MT1C*THRUNITE:Ti2-Ti3-Ti4*GEONAUTE:1xAAA*EAGLE-EYE:F35*ZEBRALIGHT:SC600MKiiL2w-H52w*JETBEAM:mini1*EAGTAC:P200LC2UV*GLO-TOOB:bluAAA*OLIGHT:i3S-CU*ULTRATAC:K18ss*ACEBEAM:EC50genII*KLARUS:XT12GT*


Top
 Profilo  
 
www.survivalshop.it
MessaggioInviato: 09/04/2017, 8:57 
Non connesso
Avatar utente

Iscritto il: 27/09/2014, 10:58
Messaggi: 1472
Posto che la che la cella partiva già da meno di 3,8 V, credo che sia rimasta accesa non molto tempo nella tasca. Inoltre dici che era quasi scottante, quindi ancora non scottava.
Io credo non abbia subito nessun danno!
Per l'eventuale stepdown devi fare riferimento alle varie recensioni..

Se ruoti un po' il corpo torcia è possibile fare un lockout fisico?


Top
 Profilo  
 
MessaggioInviato: 09/04/2017, 9:20 
Non connesso

Iscritto il: 29/11/2014, 10:48
Messaggi: 2434
Località: LT
È successo anche a me ieri mentre pulivo la macchina,avevo dimenticato di ruotare il tailcap per eseguire il lock out fisico. Da un'occhiata al manuale perché volendo c'è anche quello elettronico. Dubito si sia danneggiata


Top
 Profilo  
 
MessaggioInviato: 09/04/2017, 16:34 
Non connesso
Avatar utente

Iscritto il: 18/02/2014, 19:55
Messaggi: 775
Località: Catania
Grazie per le risposte.
Confermo che il lock out è disponibile sia in modalità digitale mantenendo premuto il tasto elettronico per più di 5 secondi per attivarlo e cliccandolo tre volte consecutivamente per sbloccarlo; che in modalità fisica svitando di poco la testa dal body.
Tuttavia temo che il lock out digitale possa avere problemi d parassiti drain e che il lock out fisico possa far sporcare la filettatura con polvere e detriti...

_________________
FAVOUR:FLT20LY*FENIX:Tk15-Tk35-E11*LED LENSER:SEO5*NITECORE:MT1C*THRUNITE:Ti2-Ti3-Ti4*GEONAUTE:1xAAA*EAGLE-EYE:F35*ZEBRALIGHT:SC600MKiiL2w-H52w*JETBEAM:mini1*EAGTAC:P200LC2UV*GLO-TOOB:bluAAA*OLIGHT:i3S-CU*ULTRATAC:K18ss*ACEBEAM:EC50genII*KLARUS:XT12GT*


Top
 Profilo  
 
MessaggioInviato: 09/04/2017, 17:28 
Non connesso
Avatar utente

Iscritto il: 27/09/2014, 10:58
Messaggi: 1472
La sporcizia nei filetti potrebbe essere fastidiosa come grana! Però tieni presente che di solito non serve fare molte rotazioni, basta che si stacchino le 2 sezioni conduttrici che di solito sono in battuta.

Perchè pensi che il lock out elettronico abbia un consumo superiore alla modalità stand by? Io mi aspetterei valori simili se non inferiori nel caso del blocco elettronico...
Multimetro alla mano e ti fughi ogni dubbio.

Io provo con la acebeam EC50 adesso


Top
 Profilo  
 
MessaggioInviato: 09/04/2017, 17:36 
Non connesso
Avatar utente

Iscritto il: 27/09/2014, 10:58
Messaggi: 1472
Confermo che nella EC50 hanno lo stesso valore di circa 0,11 mA.
:pochilumens:


Top
 Profilo  
 
MessaggioInviato: 09/04/2017, 18:05 
Non connesso
Avatar utente

Iscritto il: 18/02/2014, 19:55
Messaggi: 775
Località: Catania
Non saprei come fare ad ottenere tale misurazione con il multimetro. Anche perché la mi7 non ha il tailcap ma la testa si svita dal body.

_________________
FAVOUR:FLT20LY*FENIX:Tk15-Tk35-E11*LED LENSER:SEO5*NITECORE:MT1C*THRUNITE:Ti2-Ti3-Ti4*GEONAUTE:1xAAA*EAGLE-EYE:F35*ZEBRALIGHT:SC600MKiiL2w-H52w*JETBEAM:mini1*EAGTAC:P200LC2UV*GLO-TOOB:bluAAA*OLIGHT:i3S-CU*ULTRATAC:K18ss*ACEBEAM:EC50genII*KLARUS:XT12GT*


Top
 Profilo  
 
MessaggioInviato: 09/04/2017, 18:38 
Non connesso
Avatar utente

Iscritto il: 27/09/2014, 10:58
Messaggi: 1472
Si lo so che si svita dalla testa..
Per la misurazione devi fare come sempre..cella posizionata mentre tieni un puntale sul meno ed uno nel punto in cui va a battere il corpo torcia per chiudere il circuito. Io consiglio dato che avrai poco spazio, di fare la prova con una cella 10440 che ti permette forse il passaggio di un puntale al suo fianco. Se invece spazio ce né a sufficienza fai pure con la 14500.

Invece mi è venuta un'altra curiosità..chissà se le correnti parassite dissipano la stessa potenza sia con le NiMH che con le Li ion..


Top
 Profilo  
 
MessaggioInviato: 10/04/2017, 0:55 
Non connesso
Avatar utente

Iscritto il: 18/02/2014, 19:55
Messaggi: 775
Località: Catania
Questa è una bella domanda. Ma credo di sì.
Invece, quanto a potenza effettiva, la mi7 ritenete sia soprastimata? Intendo nel valore di 700 lumen con 14500 oppure è colpa dello spill troppo ampio e vivo che mi fa leggere valori bassi al luxmetro. Valori pari a quelli letti per la k18 per intenderci .

_________________
FAVOUR:FLT20LY*FENIX:Tk15-Tk35-E11*LED LENSER:SEO5*NITECORE:MT1C*THRUNITE:Ti2-Ti3-Ti4*GEONAUTE:1xAAA*EAGLE-EYE:F35*ZEBRALIGHT:SC600MKiiL2w-H52w*JETBEAM:mini1*EAGTAC:P200LC2UV*GLO-TOOB:bluAAA*OLIGHT:i3S-CU*ULTRATAC:K18ss*ACEBEAM:EC50genII*KLARUS:XT12GT*


Top
 Profilo  
 
MessaggioInviato: 10/04/2017, 12:45 
Non connesso
Avatar utente

Iscritto il: 27/09/2014, 10:58
Messaggi: 1472
Potrebbe essere il fascio, potrebbe essere leggermente sovrastimata ma il grosso potrebbe farlo la batteria se non abbastanza prestante..
Così mi fai venire voglia di farmi un lightbox.. Ma non saprei con cosa verniciare l'interno dei tubi..


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 23 messaggi ]  Vai alla pagina 1, 2, 3  Prossimo

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  


Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010