Il forum italiano degli appassionati di torce elettriche e illuminazione

Oggi è 22/09/2017, 15:27
http://www.miboxer.com/

Tutti gli orari sono UTC + 1 ora [ ora legale ]


nitecore



Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 
Autore Messaggio
MessaggioInviato: 17/07/2017, 11:27 
Non connesso

Iscritto il: 17/07/2017, 11:14
Messaggi: 2
Volevo sapere come posso ovviare a questo problema: ho ricevuto la torcia rrt15 jetbeam con la molla che fa da connettore staccata, ora l'ho rimessa in sede pero il pulsante posteriore on-off non funziona, va solo in on ruotando la ghiera.
All'interno del fusto ho trovato anche una mollettina molto piu piccola, che sia quella che causa il problema?
Se si come va montata?
Grazie.

Aggiornamento: ho capito dova va la mollettina, all'interno della molla di contatto.
Pero il pulsante non funziona comunque.
Che debba provare a cambiare il pulsante con quello di riserva?


Top
 Profilo  
 
www.survivalshop.it
MessaggioInviato: 18/07/2017, 16:20 
Non connesso

Iscritto il: 12/06/2012, 0:40
Messaggi: 4976
Località: Genova
Non ho la RRT-15 ma dalla rete ho tirato giù una foto e la molla nel tailcap dovrebbe essere così:
Allegato:
Immagine 1.jpg
Immagine 1.jpg [ 64.27 KiB | Osservato 305 volte ]

Fai delle prove. :)

_________________
-------------------------------------------------------


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Olight X7R




Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010