Il forum italiano degli appassionati di torce elettriche e illuminazione

Oggi è 22/01/2017, 9:56

Olight R50 Pro

Tutti gli orari sono UTC + 1 ora [ ora legale ]


nitecore




Thrunite.com

Apri un nuovo argomento Rispondi all’argomento  [ 34 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4  Prossimo
Autore Messaggio
MessaggioInviato: 30/12/2016, 13:46 
Non connesso
Avatar utente

Iscritto il: 12/06/2012, 0:40
Messaggi: 4368
Località: Genova
lock ha scritto:
ro.ma. ha scritto:
Steve1960 ha scritto:
Gli 800 lumen non dovrebbero essere il livello high ma lo strobo se è come la penultima versione, quella tabella che non mi ricordo chi l'ha messa potrebbe essere non proprio precisa, in high nessuna versione da quello che mi ricordo arriva a 800 lumen.


Questa è la recensione di Selfbuilt su Candlepowerforum:
"http://www.candlepowerforums.com/vb/showthread.php?381869-Thrunite-TN12-2014-(XM-L2-1x18650-2xCR123A-RCR"


Il link nn é cliccabile da tapatalk per via delle virgolette credo.

Basta che selezioni senza virgolette.
QUì un'altra recensione di Lightsngear
http://lightsngear.com/thrunite-tn12-2014-review/

_________________
Surefire,HDS,Zebralight,Malkoff,Eagletac,Armytek,Fenix,
Dereelight,Nitecore,Olight,Veleno Design,etc.


Top
 Profilo  
 
http://www.miboxer.com/
MessaggioInviato: 30/12/2016, 13:50 
Non connesso
Avatar utente

Iscritto il: 31/10/2015, 15:59
Messaggi: 1168
Località: Roma
ro.ma. ha scritto:
Steve1960 ha scritto:
Gli 800 lumen non dovrebbero essere il livello high ma lo strobo se è come la penultima versione, quella tabella che non mi ricordo chi l'ha messa potrebbe essere non proprio precisa, in high nessuna versione da quello che mi ricordo arriva a 800 lumen.


Questa è la recensione di Selfbuilt su Candlepowerforum:
"http://www.candlepowerforums.com/vb/showthread.php?381869-Thrunite-TN12-2014-(XM-L2-1x18650-2xCR123A-RCR"


In effetti ho scritto da quello che mi ricordavo io poteva essere imprecisa non ne ero sicuro, la versione 2014 non ce l'ho quindi è giusto quello che ha scritto Selfbuilt che l'ha provata e quindi ha verificato i lumen.

Riguardo il problema evidenziato dall'autore del post potrebbe essere che la "sua" batteria abbia il PCB danneggiato che non gli consente di erogare tutta la potenza necessaria all'assorbimento richiesto in turbo, mentre le primarie cr123 non essendo protette erogano liberamente tutti gli A necessari.

Per la precisione usando la batteria Thrunite, nella prova di cui facevo riferimento sopra la lettura si è fermata a 100 lux quindi poco meno della LG MJ1 che è una cella più prestazionale in termini di erogazione della corrente.

_________________
Meglio una torcia oggi che il buio domani...


Top
 Profilo  
 
MessaggioInviato: 30/12/2016, 13:53 
Non connesso
Avatar utente

Iscritto il: 05/03/2015, 15:33
Messaggi: 372
Si si ....é che quando vado a selezionare una parola su tapatalk mi seleziona tutto il post...devo riportare il messaggio per accedere al testo e selezionare quindi l'url

Inviato dal mio LG-D802 utilizzando Tapatalk


Top
 Profilo  
 
MessaggioInviato: 30/12/2016, 13:57 
Non connesso

Iscritto il: 29/12/2016, 17:58
Messaggi: 5
Buongiorno a tutti, intanto grazie per aver risposto così in tanti!
Mi avete chiesto come faccio ad accorgermi "ad occhio" del malfunzionamento...
Utilizzando due CR123 vedo una sostanziale differenza di potenza passando da un livello all'altro, provando sia in una camera al buio puntando la luce sul soffitto, sia la notte nel bosco.
Ache tra gli 800 e i 1050 la differenza si capisce eccome!
Invece con la 18650 una volta arrivati agli 800 lumens la torcia si blocca, non sale più.
Il livello di luce rimane invariato, poi ricliccando il tasto ritorna al livello più basso (0,2 ) e si ricomincia ilgiro, significa che più degli 800 lumens non riesce proprio a fare..

Dimenticavo, ho tre (3) 18650 originali Thrunite ma con tutte e tre la torcia fa questo scherzo


Top
 Profilo  
 
MessaggioInviato: 30/12/2016, 14:03 
Non connesso
Avatar utente

Iscritto il: 05/03/2015, 15:33
Messaggi: 372
Damiano ha scritto:
Buongiorno a tutti, intanto grazie per aver risposto così in tanti!
Mi avete chiesto come faccio ad accorgermi "ad occhio" del malfunzionamento...
Utilizzando due CR123 vedo una sostanziale differenza di potenza passando da un livello all'altro, provando sia in una camera al buio puntando la luce sul soffitto, sia la notte nel bosco.
Ache tra gli 800 e i 1050 la differenza si capisce eccome!
Invece con la 18650 una volta arrivati agli 800 lumens la torcia si blocca, non sale più.
Il livello di luce rimane invariato, poi ricliccando il tasto ritorna al livello più basso (0,2 ) e si ricomincia ilgiro, significa che più degli 800 lumens non riesce proprio a fare..

Dimenticavo, ho tre (3) 18650 originali Thrunite ma con tutte e tre la torcia fa questo scherzo


Quindi da quello che dici é come se ti mancasse un livello...ma in realtá cé ( altrimenti passerebbe direttamente dal turbo al firefly) ma la variazione di lumen non si nota...giusto?
Hai modo di misurare l'assorbimento al taicap con un multimetro?

Non credo dipenda dalle batterie il problema ( hai provato con le celle cariche vero?).
A questo punto potrebbe essere proprio il driver difettoso


Ultima modifica di lock il 30/12/2016, 14:10, modificato 1 volta in totale.

Top
 Profilo  
 
MessaggioInviato: 30/12/2016, 14:09 
Non connesso
Avatar utente

Iscritto il: 12/06/2012, 0:40
Messaggi: 4368
Località: Genova
Damiano ha scritto:
.

Dimenticavo, ho tre (3) 18650 originali Thrunite ma con tutte e tre la torcia fa questo scherzo

Non sarà il tuo caso ma quest'anno ho buttato via quattro batterie thrunite perchè malfunzionanti.
Prova con un'altra batteria.

_________________
Surefire,HDS,Zebralight,Malkoff,Eagletac,Armytek,Fenix,
Dereelight,Nitecore,Olight,Veleno Design,etc.


Top
 Profilo  
 
MessaggioInviato: 30/12/2016, 14:12 
Non connesso
Avatar utente

Iscritto il: 05/03/2015, 15:33
Messaggi: 372
ro.ma. ha scritto:
Damiano ha scritto:
.

Dimenticavo, ho tre (3) 18650 originali Thrunite ma con tutte e tre la torcia fa questo scherzo

Non sarà il tuo caso ma quest'anno ho buttato via quattro batterie thrunite perchè malfunzionanti.
Prova con un'altra batteria.




Inviato dal mio LG-D802 utilizzando Tapatalk


Top
 Profilo  
 
MessaggioInviato: 30/12/2016, 15:09 
Non connesso
Avatar utente

Iscritto il: 31/10/2015, 15:59
Messaggi: 1168
Località: Roma
lock ha scritto:
Non credo dipenda dalle batterie il problema ( hai provato con le celle cariche vero?).
A questo punto potrebbe essere proprio il driver difettoso


Io non credo dipenda dal driver perché in questo caso non funzionerebbe neanche con le cr123, prima di adesso con quelle 3 celle funzionava correttamente o si è sempre comportata così, o magari ci hai fatto caso solo adesso, con quelle celle ci alimenti anche torce diciamo così meno pregiate della thrunite, che vanno in direct drive senza regolazioni, queste torce hanno il vizietto di sfondare alla "lunga" i PCB, niente di eclatante solo che magari qualche componente del circuito di protezione troppo sollecitato smette di funzionare al 100% e di conseguenza la batteria eroga meno A di quanti ne potrebbe erogare.

Comunque nell'ipotesi che sia il PCB ad avere problemi prima di buttarle, puoi fare la prova di eliminare il circuito di protezione, attualmente le Thrunite montano la cella Panasonic NCR18650B, che come si può vedere dall'immagine sotto, "nasce" non protetta, la Thrunite aggiunge il suo PCB e le fodera con la sua etichetta, molte batterie protette un volta tolto il PCB difettoso funzionano ancora bene, basterà fare un po' più di attenzione nell'uso ma per il resto vanno come le altre.

Immagine

_________________
Meglio una torcia oggi che il buio domani...


Top
 Profilo  
 
MessaggioInviato: 30/12/2016, 15:57 
Non connesso
Avatar utente

Iscritto il: 05/03/2015, 15:33
Messaggi: 372
@steve1960
Potrebbe anche essere, anche io come prima ipotesi ho pensato alle batterie....ma non é un po strano avere tre batterie con pcb difettoso che nello stesso momento presentano lo stesso problema solo al livello turbo e non ad esempio ai livelli high e mid...?
A questo punto potrebbe essere anche essere il fet (se presente) sul driver che ad esempio con 8.4V funziona bene e che con 4.2V da qualche problema.


Io non escluderei che potrebbe anche essere un problema di percezione....
Magari con 2xCR123, avendo appunto una cinquantina di lumen in piu rispetto all'utilizzo con una 18650, la differenza fra i due livelli ai tuoi occhi é piu apprezzabile.

Dalla review di budgetlightforum:
"The Turbo and High mode have only about 15% difference which sometimes is not visible."
Immagine

http://budgetlightforum.com/node/29069


Cmq in quest altro forum c'é un utente che riscontra il tuo stesso problema
https://www.edcforums.com/index.php?threads/129773/

I test che puoi fare prima di smontare il pcb sono:
-vedere l'assorbimento al tailcap con un multimetro e capire se cé differenza fra high e turbo
-test al luxmetro (se lo possiedi)
-provare con altre celle


Top
 Profilo  
 
MessaggioInviato: 30/12/2016, 20:07 
Non connesso

Iscritto il: 29/12/2016, 17:58
Messaggi: 5
Oggi mi è arrivata la frontale Thrunite TH10 nella versione neutral white che arriva, al livello massimo, a 750 lumens, bene ho provato queste batterie 18650 apparentemente difettose e sulla frontale funzionano bene, nel senso che raggiungono il livello massimo.

Scusate la mia ignoranza, ma togliere il pcb che significa?


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 34 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4  Prossimo

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  
protezione civile 45500

CRI Terremoto




Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010