Il forum italiano degli appassionati di torce elettriche e illuminazione

Oggi è 23/08/2017, 12:12
http://www.miboxer.com/

Tutti gli orari sono UTC + 1 ora [ ora legale ]


nitecore



Apri un nuovo argomento Rispondi all’argomento  [ 41 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5  Prossimo
Autore Messaggio
 Oggetto del messaggio: Re: [Recensione] Olight X7 Marauder
MessaggioInviato: 04/12/2016, 11:46 
Non connesso
Avatar utente

Iscritto il: 29/06/2011, 13:30
Messaggi: 277
Località: Terra bedda di sicilia
Prova fatta stamattina con le 4 batterie olight provenienti dall'opus con valori di 4,19 volt.

Accesa in turbo, e portata immediatamente in turbo s, ha retto tale livello per solo 5 secondi.

La torcia prima di fare la prova è stata oltre 24 ore senza batterie!!

Visto che c'ero, ho preso il luxmetro ed il termometro laser ed ho effettuato delle misurazioni veloci, cosi d'istinto senza prendere appunti.

In pratica dopo che la torcia ha mantenuto il livello turbo s per 5 secondi, è ovviamente scesa di livello ma vi posso assicurare che al calare da turbo s a turbo ( ricordo x 5 sec.) la torcia in testa era fredda.

Dopo credo 5 minuti scarsi, la torcia fa' degli stepdown e cala vistosamente la potenza, ma credo ci stia in quanto la temperatura della testa era di 51 gradi ed il corpo a 47.

Tolte immediatamente le batterie, controllo la tensione ( 3,99v) e la temperatura (41gradi).

Quindi, a naso, mi sembrano valori in linea ad altre misurazioni fatte da altri utenti.

Ora aspetto che la torcia raffreddi e ripeto il test con 4 nuove efest button top purple imr da 2500 e 35A di scarica non protette ( sul db gulpi comunque le danno per 20A).

A naso, credo che il problema siano le batterie, comunque vi tengo informati.

Lampi

_________________
Dopo ci penso.........


Top
 Profilo  
 
www.survivalshop.it
 Oggetto del messaggio: Re: [Recensione] Olight X7 Marauder
MessaggioInviato: 04/12/2016, 11:52 
Non connesso
Avatar utente

Iscritto il: 29/06/2011, 13:30
Messaggi: 277
Località: Terra bedda di sicilia
4 di queste....


Allegati:
image.jpeg
image.jpeg [ 81.47 KiB | Osservato 954 volte ]

_________________
Dopo ci penso.........
Top
 Profilo  
 
 Oggetto del messaggio: Re: [Recensione] Olight X7 Marauder
MessaggioInviato: 04/12/2016, 12:27 
Non connesso
Avatar utente

Iscritto il: 15/12/2011, 19:05
Messaggi: 18860

L
e Efest IMR viola che ho usato ( da 3.100 mAh ) non davano problemi ; altre Efest più vecchie
a volte presentavano l'impossibilità di accedere al Turbo S , erano comunque quelle di primissima
generazione che son rimaste in commercio pochissime settimane.

_________________
...Sentire la luce scorrere nelle proprie vene...


Top
 Profilo  
 
 Oggetto del messaggio: Re: [Recensione] Olight X7 Marauder
MessaggioInviato: 04/12/2016, 12:58 
Non connesso
Avatar utente

Iscritto il: 29/06/2011, 13:30
Messaggi: 277
Località: Terra bedda di sicilia
Test fatto.

Accesa in turbo e passata immediatamente in turbo s.

Temperatura iniziale della testa 21 gradi

In turbo s inizialmente valori al luxmetro di 910 lux ( con torcia in verticale sparata sul soffitto) degradanti per il primo minuto verso 800 lux.

Dopo 4 minuti interviene lo stepdown e scende brutalmente a 400 lux circa.

Temperatura testa allo stepdown 50 gradi e corpo a 45.

Spenta e riaccesa in turbo e immediatamente dopo in turbo s circa 880 lux

Dopo qualche secondo spenta.

Ora aspetto che raffredda e stasera faccio altre prove, ma mi pare di capire che il problema sono le batterie olight e non la torcia.

Ora per essere sicuro devo fare dei test a 24 e 48 ore per verificare se esiste del battery drain anomalo.

Lampi

Ps: le efest sono la versione 2

_________________
Dopo ci penso.........


Top
 Profilo  
 
MessaggioInviato: 04/12/2016, 13:25 
Non connesso
Avatar utente

Iscritto il: 24/02/2011, 23:25
Messaggi: 9806
Vincenzo164: se hai un problema con una torcia apri un nuovo thread nella sezione apposita.
Non andare OT in altri thread.

_________________
"Meno c'è, meno si rompe. Io sono un filosofo ultrafire" - "la miglior teoria è la pratica" Cit by AntoLed


Top
 Profilo  
 
MessaggioInviato: 05/12/2016, 10:57 
Non connesso
Avatar utente

Iscritto il: 29/06/2011, 13:30
Messaggi: 277
Località: Terra bedda di sicilia
@ budda

Ciao, mi scuso anticipatamente per l'OT.

Sono molto scrupoloso nel mio modo di agire, e, credevo fino ad ora di non aver infranto nessun regolamento con i miei post.

In effetti dopo la tua segnalazione, ragionandoci, visto che esiste la sezione malfunzionamenti, dovevo aprire una nuova discussione.

Ti ringrazio del fatto che l'hai fatto tu al posto mio, e mi scuso ancora se involontariamente ho creato un po' di confusione.

Ps: una cortesia, come edito il titolo? (preoce in precoce)

Lampi

_________________
Dopo ci penso.........


Top
 Profilo  
 
MessaggioInviato: 05/12/2016, 11:21 
Non connesso
Avatar utente

Iscritto il: 29/06/2011, 13:30
Messaggi: 277
Località: Terra bedda di sicilia
Comunque, la vicenda si complica in maniera stupefacente.

In pratica stamattina inserisco dopo misurazione del voltaggio le efest v2 sopracitate e provo fino a che tensione si attiva il turbo s.

In pratica, tale funzione risulta inattivabile con una tensione di 3,7 volt per cella.

Mi pare che il dato sia in linea con i dati di targa della torcia.

Ricarico nell'opus le efest e ritesto il tutto. La prova precedente si è ripetuta ovvero step down progressivo da 950 lumen ad 800 lumen circa per i primi 4 minuti, poi stepdown drastico e repentino a 400 lumen circa con temperatura alla testa di 50 gradi e corpo a 45.

Lascio raffreddare la torcia, e nel frattempo inizio a predisporre una lettera di contestazione ad olight direct it per quanto riguarda le batterie.

Già dove sono finite le batterie?

Visto che durante i test precedenti di stanotte rischiavano di rotolare a terra dal tavolo del mio studio, le ho inserite nel mio caricabatterie Nitecore D4 in carica.......

Stamattina quindi le prendo per rimetterle nel blister per rispedirle indietro, ma la mia estrema puntigliosità mi dice di fare un'ultima prova del 9.

Le metto dentro la x7 e la accendo direttamente in turbo e dopo passo a turbo s. Mi aspettavo che dopo 5 secondi avvenisse lo stepdown, ma la x7 ha continuato a funzionare per circa un minuto.

Sconvolto e perplesso spengo la torcia e vengo qua a scrivere questo post allucinante.

Mai successa una cosa del genere.......

Ora che faccio?

Praticamente prima di contestare, a sto punto rifaccio i test e poi decido.......

_________________
Dopo ci penso.........


Ultima modifica di vincenzo164 il 05/12/2016, 11:43, modificato 1 volta in totale.

Top
 Profilo  
 
MessaggioInviato: 05/12/2016, 11:40 
Non connesso
Avatar utente

Iscritto il: 29/06/2011, 13:30
Messaggi: 277
Località: Terra bedda di sicilia
Ok tutto chiarito, l'X7 riaccesa con le olight dopo 5 secondi stepdown repentino e perdita di oltre il 50% dei lumen.

Basta mi sono scocciato, Restituisco le batterie.

Lampi

_________________
Dopo ci penso.........


Top
 Profilo  
 
MessaggioInviato: 05/12/2016, 12:17 
Non connesso

Iscritto il: 25/10/2016, 14:33
Messaggi: 144
assurdo, considerando poi che le 4 batterie vengono vendute a 80€...


Top
 Profilo  
 
MessaggioInviato: 05/12/2016, 13:00 
Non connesso
Avatar utente

Iscritto il: 29/06/2011, 13:30
Messaggi: 277
Località: Terra bedda di sicilia
Gia' proprio questo mi fa' incavolare, visto il costo, mi aspetto delle celle utraselezionate, ultracontrollate ed ultraperformanti.

Poi continuo a non capire a cosa possa servire l'uso di batterie protette in una torcia che non gestisce la ricarica.

Le efest in realta' hanno costi umani e sowrapponibili alla media delle imr ad alta scarica di varie marche tipo panasonic e samsung ( tanto per citare qualche marca famosa ) ovvero circa 5 euro.

Quindi se pago 18 euro una batteria mi aspetto una cosa spettacolare, non un pacco......

Lampi

_________________
Dopo ci penso.........


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 41 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5  Prossimo

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Olight X7R




Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010