Il forum italiano degli appassionati di torce elettriche e illuminazione

Oggi è 29/04/2017, 7:32
http://www.miboxer.com/

Tutti gli orari sono UTC + 1 ora [ ora legale ]


nitecore



Apri un nuovo argomento Rispondi all’argomento  [ 16 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
MessaggioInviato: 08/02/2016, 22:11 
Non connesso
Avatar utente

Iscritto il: 24/02/2011, 23:25
Messaggi: 9806
la garanzia normalmente è sui difetti di fabbrica.

_________________
"Meno c'è, meno si rompe. Io sono un filosofo ultrafire" - "la miglior teoria è la pratica" Cit by AntoLed


Top
 Profilo  
 
www.survivalshop.it
MessaggioInviato: 08/02/2016, 22:58 
Non connesso

Iscritto il: 05/01/2014, 13:36
Messaggi: 37
Questa la risposta:
-------------------
Salve,
a causa dell' eccessivo calore raggiunto e la relativa mancanza di dissipazione dello stesso credo abbia bruciato irreparabilmente il driver che controlla l' intera torcia.
-------------------

La torcia è in garanzia, ma dal tono della risposta non mi sembrano disposti ad accettare il danno come difetto ...
Potrei obiettare che magari poteva andare in protezione onde evitare danni, come poi è accaduto.
Ma a me piacerebbe soprattutto capire se conviene ripararla e magari anche a chi potrei affidarla per la riparazione.
Qualcuno mi aiuta ?


Top
 Profilo  
 
MessaggioInviato: 09/02/2016, 0:58 
Non connesso
Avatar utente

Iscritto il: 24/02/2011, 23:25
Messaggi: 9806
abbiamo la stessa interpretazione. non c'è nessuna protezione termica, solo lo stepdown all'alto, o sbaglio?
potresti provare a vedere se arriva tensione al led, e quindi se il driver funziona ancora. se così, si può cambiare led.
cambiare driver non è possibile, se non con uno di terze parti che ti lascerà la torcia con interfaccia e livelli diversi.

_________________
"Meno c'è, meno si rompe. Io sono un filosofo ultrafire" - "la miglior teoria è la pratica" Cit by AntoLed


Top
 Profilo  
 
MessaggioInviato: 09/02/2016, 9:11 
Non connesso

Iscritto il: 05/01/2014, 13:36
Messaggi: 37
Grazie del suggerimento, alla prima occasione la metterò nelle mani di qualcuno più tecnico di me ...


Top
 Profilo  
 
MessaggioInviato: 09/02/2016, 12:44 
Non connesso
Avatar utente

Iscritto il: 24/02/2011, 23:25
Messaggi: 9806
Purtroppo potrebbe anche essere che si sia bruciato il led e rovinato il driver. questo lo scoprirai se a cambio led la torci avrà dei problemi

_________________
"Meno c'è, meno si rompe. Io sono un filosofo ultrafire" - "la miglior teoria è la pratica" Cit by AntoLed


Top
 Profilo  
 
MessaggioInviato: 18/12/2016, 16:22 
Non connesso

Iscritto il: 05/01/2014, 13:36
Messaggi: 37
Risolto! Non da me naturalmente, ma da un caro amico, con perizia, pazienza e curiosità.
Mi ha detto che il surriscaldamento aveva danneggiato i cavi che vanno dal pulsante di accensione al driver. Ha sostituito i cavi ed ha ritenuto opportuno modificarne leggermente il percorso. La torcia ora funziona perfettamente, l'unico problema è che adesso ne ho 2 perchè nel frattempo ne avevo comprata un'altra usata ... ma mi tengo la coppia! :D


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 16 messaggi ]  Vai alla pagina Precedente  1, 2

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  
cron


Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010